#22278 by AHSGoose
Sat Dec 27, 2003 5:33 pm
I have an MSI KT3 Ultra (MS-6380E) and I was attempting a BIOS flash which failed, so I cleared the CMOS and reboot again.

When it boot up it displayed my CPU as AMD XP 1500+ (its a 2100+) so I tried to fix this by increasing the CPU ratio in BIOS to 6.0 from automatic. This stopped the motherboard from starting up, I guess this somehow corrupted the BIOS because no matter how many times I clear it, I get no post, nothing on bootup.

MSI claims their board has bootblock recovery features (http://www.msi.com.tw/html/support/bios/note/boot.htm) but I followed their instructions and the computer doesn't do anything. It never seems to make an attempt to read the floppy drive (it doesn't light up or make noise, unlike the CD drives, it always tries to read the CD drives).

I held CTRL HOME for 4 minutes and nothing happened. I unplugged all drives but floppy and tried, no effect either. Why does it seem to try to read CD drives but not the floppy?

Why isn't this BIOS recovery feature working??