#9309 by ALJ
Thu Oct 10, 2002 4:36 pm
Hope the subject was describing enough... Tired of seeing all the "HEEELP!!!!!!!!!"-topics everywhere... If you start a topic in "My motherboard is dead" I guess everyone can figure out that you need help... But whatever.

OK, first I tried to upgrade my Gigabyte GA-7ZM to the newest BIOS (AMI). When I loaded up the flash program from their website on a floppy it wouldn't let me update. I HAD removed flash protection in BIOS. It said something like "can't find chipset" and after that "make sure flash protection is disabled".

Then I found a tool @BIOS (Gigabyte's own program) and tried updating through that. It found the right driver (there was only one to choose from) and started updating. But. It stopped at 16% and stopped responding. Shortly after my PC crashed forcing me to restart. OK. Not good. I restarted the system but of course it didn't boot. I saw then that it was scanning the floppy-drive over and over and was pretty happy that I would probably be able to recover.

I have now tried with both my backup and the new driver. Format a floppy, put on a AMIBOOT.ROM and booting the machine from it. It starts up and starts reading from the floppy for about 10-20 seconds. I don't think I have the speaker on my motherboard connected. So I let it work for 10 minutes instead of 4. I shut it down, took out the floppy and turned on the computer again. But. It just starts up EXACTLY like when I had just restarted my system. Just scanning the floppy-drive over and over.

What should I do? It sounds like a new mobo to me... :(
ALJ