#17953 by peterfeeter
Sat Jul 12, 2003 5:05 pm
Hello,
My motherboard is a PC CHIPS M810 v7.1 with an AMI bios. Several months ago I flashed the latest BIOS on to my sytem (i think the BIOS is called something like 030113S).

I tried the traditional way by booting to command prompt with no drivers (used a WinME boot disk) and using the latest AMI flashing utility attempted to flash. It failed, the text went red with a message saying Disable USB.

Luckily I had a disk with that BIOS renamed as AMIBOOT.ROM so I could recover, it worked and I breathed a huge sigh of relief as the new BIOS worked fine on my system and solved several problems. I was told later that the problem with my first attempt was due to the WINME boot disk which loads on drivers which is a bad thing when trying to flash a BIOS.

This afternoon I tried to flash a tweaked version of the same BIOS I already had. I started exactly the same except that I deleted the AUTOEXEC.bat and CONFIG.sys files off of the WinME boot disk which I was informed would allow the procedure to work proplerly. I attemped to flash and got an identical result except that this time the AMIBOOT.ROM trick is not working! :cry: 8O

The floppy disk drive doesn't even scan the disk. I have tried holding down Ctrl + Home but to no avail.

Does anyone have any advise or am i fooked?

Cheers

Peter

PS Sorry about the essay