asus a7v333 bios problem

Hot-swapping and Boot-Block flash & Boot block flash and floppy support
Post Reply
New visitors - please read the rules.
Posts: 1
Joined: Sun Sep 01, 2002 12:33 am


I've tried updating my a7v333 bios with file 1012.004 unzipped from, which i got from It went wrong, probably because of this file is not a proper bios update file. It's a sfx lzh archieve containing file System.rom . Now the chip is full of garbage and computer doesn't start: no video signal, no fdd activity. I tried programming my bios chip with programmer, but it's software told me of "incorrect chip identifier" for the correct chip type i selected. It seems like the chip is unoperable now. And there's no such chip in local stores around.

I wonder what type of chip can i use as a substitude for the original? The original was SST 49lf020 33-4c-nh - 2Mbit 3.3volt 33Mhz PLCC LPC chip.

Thank you.
The UniFlasher
Posts: 3122
Joined: Wed Mar 20, 2002 4:16 pm
Location: Slovakia

There's nothing wrong with the chip - you just need to have correct BIOS inside. New chip will NOT help because it will be blank. Check
BTW.: 1012.004 is the BIOS image you should flash. NEVER flash anything extracted from inside. Award BIOS uses LZH compression to compress various BIOS modules into single BIOS image.
Patched and tested BIOSes are at
UniFlash - Flash anything anywhere
Post Reply