bad bios needed

Hot-swapping and Boot-Block flash & Boot block flash and floppy support
Post Reply
BIOS Newbie
Posts: 22
Joined: Tue Dec 24, 2002 5:16 pm

i flashed my BIOS - yes Rainbow , the one you've helped me to flash , it finaly worked...- well i flashed it the first time and it worked , then the second time i changed the epa logo and flashed it...when i flashed it (with UNIFLASH) i got a warning "bootlock mismatch"..but i choose yes to flash the bios file anyway...i restarted the pc and i got no img @ the monitor , i just hear beeps...i put a floopy with an autoexec.bat and the command line "@uniflash -e oldbios.bin"...when the pc starts i get high-low beeps and then the floppy starts to work , it works for some time and then i hear one low beep and then the floppy works and then i hear another beep and then nothing happens...nothing , i reset the pc and the same thing happens over and over again...

help ?
Posts: 3153
Joined: Thu Mar 21, 2002 8:16 pm
Location: Near Hannover (CEBIT) Germany

Try to flash the original Bios from the mainboard manufacturer !
Post Reply