Bad flashing for a M598LMR bios

Hot-swapping and Boot-Block flash & Boot block flash and floppy support
Post Reply
New visitors - please read the rules.
Posts: 3
Joined: Mon Jul 01, 2002 12:18 am

Hi, I really need help with this...
I tryed to upgrade the bios with the 2K1222.rom file from the PCCHIPS site. it did like normally, then restart and it didn't work more.
when the computer starts doesn't display nothing and try to read the floppy. I put a disk with a rom image called AMIBOOT.ROM but it didn't work. Then I was trying to HOT-FLASH with the UNIFLASH utility, with and without writing BOOTBLOCK but ever gives the same error. "FLASH DATA VERIFICATION ERROR. RETRY [Y/N]". The AMIFLASH can't detect the CHIP
I can't get the original image for this chip.

mp: AMD K6-III 400

UNIFLASH displays:
Flash Rom Chip: Macronix MX29F002(N)T/5V
PCI chipset: Intel Triton II 430VX

The mobo where I'm HOT-FLASHING: 10/18/96-i430VX-10031996C-00 with AWARD BIOS 4.51PG 10/20/1996S 586.

THANKS.... I really appreciate your help.
New visitors - please read the rules.
Posts: 3
Joined: Mon Jul 01, 2002 12:18 am

I forgot to mention that the BIOS CHIP has a "V6.0" label. So I suppossed that I need an image file for the M598LMR V6.0, I think so.
The UniFlasher
Posts: 3122
Joined: Wed Mar 20, 2002 4:16 pm
Location: Slovakia

Did you get verify error in half of the chip (half of the green bar are XXXs)? This means that the board you're flashing on does not support 256KB chips (128KB only). Try another board.

BTW.: The AMIBOOT.ROM method - does it start to read the file? If no, reformat the floppy (so it's blank), put AMIBOOT.ROM there and try again. If it reads the file, make sure that you wait long enough - it can take several minutes.
Patched and tested BIOSes are at
UniFlash - Flash anything anywhere
New visitors - please read the rules.
Posts: 3
Joined: Mon Jul 01, 2002 12:18 am

Yes, it marks something like this:
and then gaves me the error message.

The uniflash show me the info of the original BIOS CHIP of the mobo where I'm trying to hot-flash my bios before I change them, and it shows that it's a Macronix MX29F022(N)T/5V, Intel Tritron II 430VX, one line down it says it's a 256K BIOS.

With the floppy topic, it seems like is reading, for a moment, the light is on all the time, but it didn't sound like reading. I tried with a couple of new disks, and each time I copied a new .rom file, reformat the disk.
Always calling as AMIBOOT.ROM, and some time I wait about 15 minutes and nothing happens.

I was thinking to buy a new chip, because I tried a lot of times and nothing, but I don't want to give it up.
In case I decide to buy a chip in which image (.rom) will be the properly for me? there are a lot of files...

THANKS for your reply, I will try in other Motherboard.
Post Reply