#37407 by bluntafari
Mon Mar 06, 2006 6:01 pm
First of all, greetings to everyone!

My motherboard is MSI K7T Turbo and Award BIOS.

Now here comes the problem:

I've flashed the BIOS with the version I have had for years, except for the last two weeks when I had the latest version. Flashing went absolutly fine, then i restarted. After restart there was no POST, only one long beep, two short beeps and then beeps all the time. This shuld be a memory problem according to the Award and my motherboard LED diagnotic, but I know my memory is fine.

I've tried clear CMOS by jumper, removing batery but every time I get the same result: NOTHING!

Then I've tried boot block. I have the latest BIOS version which is named W6330VMS.360 and Award flash program AWFL822A.

I've made boot floppy disk, copied BIOS file and flah program on it. Then in notepad I've enter the following lines:

W6330VMS.360 AWFL822A

I've saved it as a AUTOEXEC.BAT

I've tride to enter next combinatis too:

W6330VMS.360.BAT AWFL822A
OR
W6330VMS.BAT AWFL822A
OR
@ECHO OFF
W6330VMS.360 AWFL822A
OR
all this combinations but with AWFL822A.EXE

Every time nothing, all I get is beeps.

Is there something else I can type in notepad, am I doing something wrong?

Is there enything I can do except hot swap and programing with programator in loal service?

Thanks in advance for help!