#38067 by AndrewMSB
Tue Apr 11, 2006 11:34 am
Greetings everybody,

I badly need your expertise and help.

I tried to upgrade my Award Modular BIOS v4.51PG on Gigabyte GA-6BXC motherboard (ID string 08/18/1999 - i440BX-8671-2A69KG0DC-00) with the aid of BIOS bought at esupport.com, but I failed*. Consequently, I can't boot the PC.

I do hope that my situation isn't completely hopeless, as the keyboard and floppy drive LEDs go on for a sec after restart, although my monitor is black with warning 'Attention. No signal INPUT' displayed, and a series of beeps after the keyboard and before floppy drive check can be heard. If I restart from a Clean Boot floppy, then the floppy drive tries to read it (noise heard).
In addition, the front panel power switch (with green LED on) refuses to power off the system, although reset switch works, at least in certain situations.

1. Maybe this upgrade was just too advanced for my old motherboard
2. I don't know if this BIOS supports jumper and/or Boot-Block recovery and Gigabyte claims that such details are no longer on their records. Does anybody know by chance more about it?
3. Your advice on what to try next would be also highly appreciated.

Thanks in anticipation for your help.

Regards,

AndrewMSB

PS. Just in case, I'm enclosing below the details about my upgrade procedure.


*The failed upgrade details:
- The bflash loader started automatically by loading the BIOS upgrade file (6Z69KG0B.bin). I chose (the Backup & Flash New BIOS option, as recommended), and the original .bin file was created on my floppy. Unfortunately, a discouraging message - 'The program file's part number doesn't match with your system' was blinking and I didn't have details on what to do in such a case with exception of advice to retry in case of problems, or doubts.
- When I was returned to the main flash menu, it had extra options, with the last of them - Help, which was inaccessible. Having neither access to Help, nor details on the command line parameters, I didn't want to risk by making random choices and selected again (on advice displayed there) the previously used option. This ended up with the same result.
- At this point, I decided to return to my original BIOS (the Restore Original BIOS option). After the 'Flashing Complete' appeared, I removed floppy and hit F1, as instructed. I left the PC for 15+ minutes, but this changed nothing - my screen was black, so I decided to reset the PC (without a floppy).
- After restart a series of beeps was heard. My monitor displayed the warning: 'Attention. No signal INPUT', and the LED indicating floppy drive activity went on for 20 sec, or so, to finally go off.
- I checked all the cables and connections and restarted PC - this time with a Clean boot floppy. The only difference I found, compared to the previous situation, was that floppy was probably trying to read (specific noise) and that warning about lack of the signal input disappeared for a moment from the monitor.