BIOS problem or not ???

Hot-swapping and Boot-Block flash & Boot block flash and floppy support
Post Reply
New visitors - please read the rules.
Posts: 4
Joined: Thu Aug 22, 2002 8:51 am

Hey :-)

Well first of all I hope this is the right place now ...
Can someone help me out with this.
I got a computer, used to work fine, but now it is REALLY slow, but not because of too little memory. It starts before the operating system even loads, its while all the BIOS stuff is happening.
I was ...... trying to add more memory, it recognised it and everything but then this error comes up "CAN'T WRITE ESCD" read a bit about it, tried some things but didnt work. I think it is just trying to update the Extended System Config Data because of the new memory, but cant. Put the old memory back and the error still comes up.
I changed a few things in the BIOS no difference.
Even loaded default values, still the same.
If I press shift+F8 to start up in DOS it takes about 1/2 a second for every letter you type to come up and letting it go to Windows, it stays on the loading windows screen(the little blue bar at the bottom moved but it stayed on that window for more than an hour, then I turned it off), doesnt go further. But it cant have anything to do with windows.
So do you think it could be the BIOS ?
Was going to flash BIOS but first see if you think if it might help.
Maybe a virus ?
Sorry I dont know 2 much about this ... but if it is wouldnt taking the BIOS battery out for a while get rid of that ?
ANY suggestions ? Pleeeease or do you think I !@#$ed it up :( ??? I think I did.

The UniFlasher
Posts: 3122
Joined: Wed Mar 20, 2002 4:16 pm
Location: Slovakia

The "CAN'T WRITE ESCD" error means that BIOS can't write ESCD data into Flash ROM. Check board manual for flash write protect jumper and make sure that it's disabled.
The system can be slow because of incorrect setup - go into BIOS SETUP and load SETUP DEFAULTS.
Patched and tested BIOSes are at
UniFlash - Flash anything anywhere
New visitors - please read the rules.
Posts: 4
Joined: Thu Aug 22, 2002 8:51 am

Thanks for the help, but just took out the BIOS battery, or whatever that battery is for and the next day it all worked fine. :lol:
Post Reply