BIOS Problem on Raffles Motherboard

Hot-swapping and Boot-Block flash & Boot block flash and floppy support
Post Reply
New visitors - please read the rules.
Posts: 1
Joined: Sun Apr 20, 2003 8:38 pm

I have another computer having Raffles Motherboard running Celeron 1.1A Ghz Processor with built in 128 MB ram, and built in VGA and sound. A few days ago, all of a sudden, the computer hung and everything freezed. Even the Crtl.Alt.Del didnt work so I cliced the reset button. After that, it gave me a message at start up
"CheckSum BIOS Error- Insert System Disk or press Enter. Nothing happened after pressing Enter. So I shut down the machine and started again. This time nothing happened, no initial BIOS screen, only a long beep which stopped, and the floppy light went on for 3 seconds and then went off. Nothing proceeded. Only the fan was running. I started again and again but it was giving the same long beep. Finally I shut it down. The next day when I tried again, this time it started and went on fine for 2-3 days, when it happened once again. This time I went to a hardware technician, who took out every thing checked it and told me that its a BIOS problem which needs to be reprogrammed and then he reprogrammed it. Again it worked fine for a day and then again the same problem started. This time when I tried again after a day it started normally. every connection and jumpers inside were checked, found tight, nothing loose but still every now and then it gives the same problem.

Cant figure it out whats wrong with BIOS. Why it doesnt work and then suddenly work after a day or two.???
El cheapo dude
Posts: 3048
Joined: Sat Mar 23, 2002 12:41 pm
Location: Madrid, Spain

I'd say it's a PSU problem, or an onboard condenser problem.
BIOS Bodhisattva
Posts: 3145
Joined: Fri May 03, 2002 10:34 am
Location: Thames Valley, UK

A long shot: is it possible you have one of those nasty viruses which trash the BIOS ?
The UniFlasher
Posts: 3122
Joined: Wed Mar 20, 2002 4:16 pm
Location: Slovakia

Does the board have VIA chipset? Try changing the memory.
Patched and tested BIOSes are at
UniFlash - Flash anything anywhere
Post Reply