#31001 by Peppyy
Wed Apr 13, 2005 12:57 pm
Recommended by Wim's BIOS... BIOS Agent scan: Upgrade your BIOS! DriverMax is the number one driver updater for Windows 8.1, Windows 8, Windows 7, Vista or XP
#31001 by Peppyy
Wed Apr 13, 2005 12:57 pm
Long story short.
asrock p4v88 mobo
celeron 2ghz
512 ram, tested
tried 3 video cards
PSU tests great
Bios stops responding @ "Initializing USB controllers.."

No drives attached. When any drive is attached HD actitivty light stays lit.
Detached audio, front usb, etc
Changed mouse and keyboard.
Tried clearing cmos.
Can still reboot with ctrl-alt-del.
Will accept the F11 command and change the message but still
dosn't respond.

Have been running Linux Libranet from main drive, Solid!
Have been running Puppy Linux from USB pen drive, Solid!
Neighbors xp machine got full of viruses. Tried to help with pen drive Puppy but machine did not allow usb storage boot. Ran Puppy on pen drive on my machine.
After shutting down overnight I have this problem.

This is my second via p4v88 mobo in this machine.
First was a MSI pt880 neo which wouldn't recognize more than one drive at a time all of the sudden.

Could this be a hardware virus like CIH ?

Thanks
~Pep~