#19056 by Danzilla
Tue Aug 26, 2003 7:32 pm
Okay. My BIOS died after a seemingly normal flash attempt this weekend. Then I did a lot of searching and reading. I tried reflashing it a few times with the boot-block load option Each attempt seemed to be working, but after reading from the floppy for a while, the system would start beeping and continue for about 20 seconds before stoping. Finally, the boot-block load isn't working any more either.
Then I tried Hot Swap flashing with another board. The problem MB won't boot with the bios from the good board (yes, different chipsets, but I gave it a try). So I've been trying to flash the corrupted bios chip in the working MB. Awdflash of course tells me the file part number doesn't match my system. I even tried flashing the working bios chip with the other system's bios, but that won't work either. I've tried Uniflash.exe, Flash864, and older versions of Awdflash.exe. Uniflash and Flash864 don't recognize or can't access the bios (on either bios chip). The olded versions of Award (7.71, 7.63, 5.35a) don't recognize the flash.
I've checked both motherboards and the working BIOS menu, but can find no bios protection enabled.

I need a flash program that will work with my system and NOT tell me the file isn't the correct version. Help? Hasn't anybody hacked a recent AWDFLASH.EXE so that the version checking is disabled? The older AWDFLASH.EXE don't recognize my Flash type (v8.12 is oldest that does) and the newer WON'T continue if the part number doesn't match!

My dead MB is a SOYO SY-K7V Dragon Plus (VT8366-8233-6A6LVS29C-00 01/28/2003). The working MB I'm trying to flash on is a Soyo KT400 Dragon Lite (KT400-8235-6A6LYS29C-00 12/13/2002). The file I'm trying to flash is from Soyo, kvxa2ba7.bin. Both motherboards (obviously) use the SST 39SF020A 32pin PLCC chip.

Thanks,
Dan.