Dead Iwill KK266-R

Hot-swapping and Boot-Block flash & Boot block flash and floppy support
Post Reply
New visitors - please read the rules.
Posts: 2
Joined: Sun Apr 21, 2002 4:53 pm

This board has been rock solid since installing XP Home. Setup:

256MB Kingmax 150 Ram
100 GB WD
Athlon 700 with Cooler Master and 2 auxiliary fans
nVidia GE force MX video
Phillips CDR/W
Internal Modem

All of a sudden, system started to lockup upon entering XP. Had to reset.
After about 1 week, a Boot Block message came up. Here is what I have done so far:

Step 1:
Moved MB jumper to clear CMOS, removed battery and unplugged for 30 minutes, moved jumper back to normal.
Tried to reflash current BIOS chip - no go.

Step 2:
Removed all boards except video. Disconnect CDR/W
Again cleared CMOS/Battery/power
Reflash - no go.

(I have tried 3 different versions of AWDFLASH)

The utility recognizes the bin file on the floppy, but does not find the type of BIOS chip...and it hangs

Step 3:
Bought a new BIOS from badflash that they flashed for me...(I thought this would have gotten past the boot block)
Went through all the steps above
No go

Step 4:
Removed CPU, blew out with air, reseated.
Even put in a brand new stick of RAM.

Still does not recognize the BIOS chip to reflash.

Any other thoughts? Is the MB toast somehow? Is there a reason why CMOS won't clear maybe?
The UniFlasher
Posts: 3122
Joined: Wed Mar 20, 2002 4:16 pm
Location: Slovakia

Looks like bad memory or bad CPU (or bad CPU cooling).
Patched and tested BIOSes are at
UniFlash - Flash anything anywhere
New visitors - please read the rules.
Posts: 2
Joined: Sun Apr 21, 2002 4:53 pm

I was afraid someone would say that...

Since I tried an absolutely brand new stick of RAM, and I my temps were fine before all this happened, I'm afraid it is the CPU...

Other concurrences on CPU as the likely culprit?
Post Reply