#41155 by TRIzol
Sat Sep 30, 2006 1:27 am
After having speed issues with a MSI-6712 Socket-A Motherboard, I wanted to update the Bios. Therefore I used MSI Live Update, which gave me a floppy with the newest Bios.

The thing was that seemingly it was the wrong Bios Update because after Bios setting it freezed and a restart freezed the computer completely, which only recovered after BIOS reset.

So manually I picked up another BIOS, but I had a problem that there were two version of MS-6712: KT4V and KT4AV-L, whereas the second one seemed to be only a version with LAN. Suprinsingly there was no print on my motherboard, which I have seen on the Internet.

Then it happend. I tried another KT4V Bios, which didn't help and then I tried the KT4AV-L Bios, which was absolutely the wrong Bios.

Now, my motherboard is completely dead.
I also have now the answer for my problem.
A investigation revealed that this motherboard is a OEM-Version from Siemens marked as MS-6712 V2.X. My problem is that I have only found a V1.5 version Bios for this motherbaord, which I wanted to try. But renaming to amiboot.rom and STRG-Pos1 didn't load my Bios from the disk. I also thought about hotflashing but the Bios is soldered on the board.
Does anybody have some idea, what I can try further?

TRIzol