Flash GA-7VTX --> No video

Hot-swapping and Boot-Block flash & Boot block flash and floppy support
Post Reply
Guillermo
New visitors - please read the rules.
Posts: 4
Joined: Mon Jan 27, 2003 2:46 am

Hi.
I flash the bios of a Gigabyte GA-7VTX motherboard. I restart de computer, the dual-bios system inform me that the main bios is diferent to the backup bios. I restart de computer... Blank screen for ever !!!! I can´t belive it. Wat´s the problem? The flash was ok because the first reboot was ok. Why next boots don´t work? Why Dual-Bios not work?

Thanks a lot

Guillermo
NickS
BIOS Bodhisattva
Posts: 3145
Joined: Fri May 03, 2002 10:34 am
Location: Thames Valley, UK

I think you are not alone in having trouble with Dual BIOS. I think I would rather have a jumper to select between the two ROMs.
Have you tried clearing CMOS ?
Guillermo
New visitors - please read the rules.
Posts: 4
Joined: Mon Jan 27, 2003 2:46 am

Thanks a lot.
Yes, I clear the CMOS but don´t work. Its possible chose the boot bios? I don´t see that in the manual. Please a need help.
Guillermo
New visitors - please read the rules.
Posts: 4
Joined: Mon Jan 27, 2003 2:46 am

More information:
I flash the bios ok. I restart the pc and Dual Bios alert me saying that the two bios aren´t equals. I reboot the pc and... it dead.
NickS
BIOS Bodhisattva
Posts: 3145
Joined: Fri May 03, 2002 10:34 am
Location: Thames Valley, UK

The BIOS chips are not in sockets ? If not, the only option may be to return it or to take it to a repair shop where they can remove and flash the ROM.
In the manual I see no way of selecting the BIOS once it has died, that is why I said I would prefer a jumper :(
Guillermo
New visitors - please read the rules.
Posts: 4
Joined: Mon Jan 27, 2003 2:46 am

No sockets... The next time I loocking for M/B with bios sockets.
Post Reply