#27024 by Terry Lealos
Fri Aug 13, 2004 7:08 pm
Have PM599LMR MB with AMI Bios String 52-0601-001437-00101111-071595-000000-001_V90_8670-H was working with a Cyrix 266. Went to install AMD K6-III 450 after flashing MB w/ 2k0930s. Computer confirmed install OK. Then upon recieving AMD CPU I was instructed to set Vcore voltage to 2.0. I went into setup and User Defined the voltage setting ONLY. Shutdown and swapped out my CPU's. Restarted to a blank screen, w/ no audio sounds. I shut down Cleared my CMOS and re-swapped back to my old Cyrix and got low battery select F1 for setup. I did and reset my CPU to Auto and shutdown. Tried to re-install my new AMD again and still a blank screen. Only this time clearing my CMOS had no effect and even my Cyrix boots to blank screen. I wanted to try Bootlock, but my floppy fails to light. My other devices flash, KB, CD's etc. But no floppy. I have tried another floppy and cable, also removing battery o'nite, shorting contacts on battery holder... I am at a loss. How can I get my floppy back? Terry