gigabyte 8S648FX-RZ dead after correct flash

Hot-swapping and Boot-Block flash & Boot block flash and floppy support
Post Reply
samverner
New visitors - please read the rules.
Posts: 2
Joined: Thu Mar 08, 2012 3:23 pm

Thu Mar 08, 2012 3:34 pm

Hi,

I had a problem with a hard disk so I updated my bios from F4 to F8 using the bios found on the gigabyte website, can't provide a link because the forum tells me "it looks spammy".

The flash was successful according to the update program.
Then I rebooted and now there's no video signal, nor does the pc bleep, it does have power.
I tried the jumper on the cmos_clear pins but then the pc doesn't start at all, no power.

Anything else I can try?

Thanks,
Sam
edwin
The Hardware Archivist
Posts: 6227
Joined: Wed Mar 20, 2002 7:11 pm
Location: Netherlands
Contact:

Thu Mar 08, 2012 4:12 pm

Open the case and check for bulging/leaky capacitors

http://www.badcaps.net for more info. One of the problems you can have is your harddisk is no longer found. Another problem that can cause this is a bad/flat/empty CMOS battery (CR2032 coin cell), replacing that one can be a quick fix if the caps look good.
edwin/evasive

Do not assume anything

System error, strike any user to continue...
samverner
New visitors - please read the rules.
Posts: 2
Joined: Thu Mar 08, 2012 3:23 pm

Thu Mar 08, 2012 5:17 pm

Hm, no the caps seem peachy clean ..well not exactly clean but they're ok.
I guess I could order a new battery but it seems kind of unlikely seeing as it went dead straight after the flash. And there wasn't a single problem before. (the hard disk turned out to be really broken) Still it's worth trying..

Thanks!

If the battery and caps aren't it, is it possible to replace the bios chip? Or any alternative software route or something?
edwin
The Hardware Archivist
Posts: 6227
Joined: Wed Mar 20, 2002 7:11 pm
Location: Netherlands
Contact:

Fri Mar 09, 2012 2:10 pm

Courtesy of motherboards.org:
This guide is meant to help troubleshoot and resolve problems with new computer builds. It addresses the most common problems that are encountered, so read this and hopefully it'll solve a problem that you might have.

Hopefully, you have read the manual that came with the motherboard. Many times it's something small someone didn't do. When all else fails, read the manual!

Before I forget, many issues can be corrected by a BIOS update. If you are having issues, the first place I recommend checking is the manufacturer's website for any updates that can correct your specific issue. Please be aware, that some manufacturers are very slow to do updates, and some do not even list what the BIOS corrects! ***NOTE: Always clear the CMOS after you flash the BIOS too.*** Also, it is only recommended updating only to correct an issue you are having. If not, then it's best to keep the current BIOS you have.

The first thing that should be done to troubleshoot a computer is to do what is called a minimal boot. This entails taking the motherboard out of the case and putting it on a non-conductive surface, such as wood or the cardboard box it came in. From there, you plug in just one stick of memory, the CPU and heatsink, and (if applicable) the video card. Before plugging in the power supply, clear the CMOS for a few seconds, then return the jumpers back to the normal position.
Now that we've done that, plug in the power supply, keyboard, and the monitor. Refer to the manual for the pins that are the power switch connectors. Short these two out briefly to get the board to power up. If it boots and you can get into the BIOS, set it up and then power down, and try again. Next, if applicable, insert the rest of the system memory and boot again. From there, reinstall the motherboard in the case. Why did I ask you to take it out of the case in the first place? Well, motherboards stand off of the case on little stands. Many times, there is a stand shorting out something on the motherboard. When installing it, make sure that you have the same stands as you do holes, and every one of them lines up.

What do you do if the minimal boot doesn't work? This indicates that, obviously, the problem is with one of the components connected. Most often, the memory and/or the motherboard are the culprit. As memory speeds climb, the issues become more and more common. Try moving the memory to other slots and see if that gets it to boot up. If still no luck, double-check the seating on the video card and the CPU. Although it is rare, the CPU pins can become bent, or even installing the heatsink improperly can cause this problem. Finally, if still not getting a boot, try another stick of memory if you have access to it. Also try another video card, and lastly check your power supply. I've seen where the voltage selector comes set in the wrong position, or the power supply is just bad.

Other common issues with installs happen because of the drives attached to the system. Check all the jumper settings on each drive, and refer to the manual to ensure this is correct. Sometimes, the manuals are poorly written, or unclear. In this case, experiment with one drive connected to the IDE cable and try different positions. You won't fry your HD or CD-Rom by doing this.
edwin/evasive

Do not assume anything

System error, strike any user to continue...
Post Reply