Check For the Latest BIOS Updates

BIOSAgentPlus safely checks to see if a newer BIOS is available for your computer and provides instant access to your detailed BIOS and driver report.

#60436 by cdk
Sun Mar 30, 2014 2:29 pm
Just flashed the bios on my GB-BXi3-4010 with the new F5 bios from Gigabytes website. After I rebooted everything went fine and it loaded windows.

Then i turned off/shut down the device from Windows and now it won’t boot up. The blue LED is on but the screen is black.

I know it does not boot up, because I have a TeamViewer client installed on it - and it does not come online, so I can reach it from another computer as I was able to before.

Is there any way I can reflash it og recover the old BIOS? I have tried to clear CMOS but it didn't solve the problem. Even though I'm sure it does NOT boot up, I tried both the HDMI and the minidisplay port but there is no signal. I also tried to ping the device - the router has a locked IP to the MAC adr. on the device - but there is no response.

Help would be much appreciated.

Thanks :-)