#4613 by jm
Mon Jul 01, 2002 10:33 pm
Hi


I have no explanation to this. My motherboard Asus A7V 133 rev. 1.05 with my TB 1200@1400 (133x10.5) was working ok during at least 3 months with no real problem, until three days when I was rebooting and the computer didn't restarted. As I had an RD1-2M bios saviour I thought: no problem, I change the switch to the second bios (wich was a diferent bios version) and turn on the computer. The computer started and booted directly to bios. I quikly load setup defaults and tried to reboot again. AND to my big surprise, the computer hanged again in the same way: no video and not even a single beep code from the internal computer speaker.

Tried to strip the computer to basic (1 memory module, jumper mode and not overcloking, video card and diskete drive) and even reset the CMOS during a minute (and after even tried to leave the computer without tyhe internal batery, but no way), but the computer gave no video and not even a beep code.

Any ideas of what could had happened?
Any idea of what could I try?

Could I try to hot swamp the bios in a diferent motherboard of mine?

Any help or information would be great and if someone needs more information from me, please do not hesitate to ask

Thanks in advance