#13186 by doeboy
Tue Jan 28, 2003 11:28 pm
i am upgrading from a fried athlon 1900+xp(palomino) to an athlon 2100+xp(thoroughbred) i know my mobo supports the 2100+ thor.,and soyo site has a bios update for the athlon XP thoroughbred cpus,so i put the AWDFLASH 8.2 and the needed bios from the soyo site on a floppy and followed the printed proceedure for installing from the soyo site.

it apparently ran successful and asked me to remove the floppy and restart my computer , after restart nothing happened all i got was a black screen and no beeps upon restart,the cpu fan was running and that was it.
everything but the floppy,cpu fan,and vidcard was unplugged and i tried again and still nothing,made sure the vidcard was securely in the slot and still nothing, tried using an old pci vidcard laying around and nothing.

read mobo manual and it said clear cmos did the procedure described by manual: unplug pw supply cord from mobo remove jumper from pins 1&2 and plce jumper on pins 3&4 for 5 seconds,remove from pins 3&4 and replace on pins 1&2.
still nothing
tried clearing cmos again and let it sit on pins 3&4 for 10secs and still nothing
upon initial setup in DOS i typed in AWDFLASH + bios.bin /? /py /cc like it told me to do in the printed info from the soyo site.

anyone know anything about my problem?
does it look like im going to have to send off my bios for reprogramming?
or any other tips or suggestions?
thank you before hand