#13972 by Pre_Elite
Thu Feb 20, 2003 5:26 am
Ok well I have read throught ALL of the forums so that I didnt ask any questions that already have been answered. I have a Compaq that I have been playing with for a while to learn and was playing with the bios, when I have previously changed and modified it now I have flashed a bad bios and can't do anything.

BAD SYSTEM,

MOBO; Compaq 05A8h
CHIPSET; SIS 530/5595
FLASH ROM; AM29F002B N (T)
PROCESSOR; AMD K6-2 w/ 3DNOW overclocked to 400MHZ/512/100
BIOS; 686U1, 256K ROM

HOTFLASH SYSTEM,

MOBO; Compaq 06C0h
CHIPSET; INTEL 810/82810E
FLASH ROM; N82802AB<---(not sure about this one, doesn't specifically say FLASH ROM on the board like the AMD does, may be the wrong number but it is in the same spot on the chip and they have the same number of pins so I am just assuming that is the right number.)
PROCESSOR; PIII700/256/100
BIOS; 686C3, 512K ROM

First not even sure if I can HOTFLASH with my good MOBO, Since it has a different size ROM file, And different chipset.

Second, not sure if my Intel chip is a 12v since it has 28 first, I have read in many posts that 28 is 12v and 29 is 5v.

Third, When I try to Hotflash the backup of the boot block using UNIFLASH, the boot block will only verify all but one block (all but one X). If I try to flash bios including boot block it will only verify one block( all X's but one), And I have to force it to even reconize the chip when before I didnt have to On either chip. Even then it show the chipset of the Intel not the SIS, which I figured but not sure if that is part of the prob.
I can not use the floppy on the bad MOBO since it will not boot at all cause of bad boot block on chip.

I'm not sure if I fried my chip or just need to try something that I haven't.
Have tried everything I can think of including, forcing chip, trying to use back up bios and or boot block. CMOS wont even write backup to chip, says has to be exactly 242 bites. PNP every time I try that I get locked in a white screen with just a cursor. Just plain old Bios, when I try to write it, it will not verify ANYTHING. I have tried using AMI and AWARD and neither woked at all. Atleast UNIFLASH will or atleast did work lol.

Thought about making an EPROM programer but not sure if I would be wasting my time.

I hope I havent made a fool of myself and dont think that I am in over my head, I dont ask for help much and am hopeing that this first time posting won't dampen my spirits on asking :oops: .

THANKS for any help that anyone posts and if any other info is needed I will gladly post it ASAP. And UNIFLASH is a very GOOD program. Not blaming it at all.
Last edited by Pre_Elite on Thu Feb 20, 2003 9:26 pm, edited 5 times in total.