#7906 by DaveD
Fri Sep 13, 2002 12:23 am
I was contemplating a bios upgrade on an old pc and downloaded an award bios flasher to look at any help files that came with it
I felt that it looked a bit of a risky business so decided not to proceed.
When i turned my machine off and tried to re-start it became apparent that i must have run part of the program and my machine would not boot.
I found the reccomended bios updates for my machine and the flasher:A15tv9.bin & AWD802a.exe and followed the instructions for upgrading blindfold but after a couple of failed attempts i found an old ISA video card and got my screen back.
Booted ok off sys disk and ran AWD802a.exe which took me to the point where i entered A15tv9.bin as file name to program. Error message said:
'System was not new Award Bios version!
Please update ROM BIOS first'
System returned to A: prompt
saw some talk of this situation on bulletin boards which appeared unresolved.
Tried same operation using Awdflash.exe instead with same result so decided to download 'fixed' Award flasher from http://www.aha.ru/~hawk/default.htm?id/ ... n/hardware Tried the same routine again but this time floppy was not looked for and screen shows message
'Award Bootblock bios ver 1.0
Copyright 1995 Award software,
Cursor blinks under this.
I seem very slowly and carefully to be moving backwards on this.
Any advice for my next move, i have not flashed cmos yet.
Thanks for all the advice found that has got me this far i really thought for a moment that i was just moments from being fixed.
Sorry if i have posted this twice but i dont think i have