#35449 by kamiilo
Sat Dec 10, 2005 9:11 pm
I can't seem to find a solution for my problem. I've looking in this forum for two days and I haven't found a solution, so I'll post anyway.

I have a Gigabyte GA-8S648FX mobo. I upgraded my bios version to F9e (beta) but it wasn't working fine, so I downgraded to F8. Reboot, then BootBlock appeared: "Scanning Hard Drive blablabla"... Power off, power on, then nothing. No video, floppy not working, keyboard not working...

I've:
-Cleared CMOS (took away the battery for 10 min, then put back on)
-Disconnected mostly everything (PCI cards, AGP, RAM...) - no beeps or whatsoever
-Tried looking for a jumper - there is NO jumper!
-Tried pressing Ctrl + Home - keyboard doesn't work
-My mobo doesn't have an ISA slot, so I can't use of those weird cards
-Tried making a bootable CD
-Tired using a floppy - drive doesn't even blink
-Tried changing the power supply

I can't hot-swap as I can't find a mobo like mine right now, and I can't afford a new mobo. Any ideas?

Thx in advance!