#55936 by Joop
Sun Oct 31, 2010 11:05 pm
My Asus A8N-VM CSM socket 939 MoBo with Athlon 64 X2 CPU used to work without problem, but has now developed, without apparent reason, a strange behaviour.

More often than not it did not go into POST. Upon pushing the start button, the CPU fan starts, the HD light flashes etc, but the normal short BIOS start-beep does not come and the screen remains blank.

After several times switching off and again on, it did sometimes beep (the normal short start beep) and entered and completed the boot cycle.
When start fails, it never reaches the stage of indicating an error by means of error-beeps.

Bios version was the last available version, which is a beta version. This beta is already a couple of years old, but Asus has never made it final.

I managed to flash it back to the last, obviously older, non-beta version, but that did not help.

I tried whether removing three of the four memory sticks (leaving one) did change anything. No change.

Clearing CMOS, remove battery, check battery voltage, reinsert battery etc. No change.

I tried BIOS setup defaults. No improvement.
Strange thing was then that I could not make it to exit the setup cycle anymore. It did not respond to the keyboard.
I had to power off and (try to) restart.

I have flashed the bios to the newest (beta) version again.
Now a pattern seems to have developed: Most of the times (not always) it starts every second attempt.

Some Googling indicated that I am not the only one with this problem (and not only with this MoBo). However I have not found a solution in any of the forums. Quite often there is no response at all.