Questions that don't belong in the other forums.
#36226 by Foolios
Wed Jan 18, 2006 12:34 am
I tried to update the bios because it was recommended to do so in order to see if it would correct some temperature readings of the cpu by the board. And looks like I am having a string of bad luck.
After the bios was completely updated, it gave me the option to reset and shutdown. I chose reset(thinking it meant reboot as I didn't understand why I would have to shut the system down).
Upon rebooting I now get the message:
Scanning the bios image in hard drive.
The problem is, it just sits at that stage, it won't go any further even after an hour of sitting there. I decided to reboot and I get the same message, I can't use the delete key to enter the bios, this action of scanning occurs immediately upon boot up and before it appears to do any of the rest of the posting.
I tried resetting the cmos by taking the battery out and yet it still does this.
I am afraid I am in big trouble with this board now.
I am thinking reset must be some restore bios feature.
But if this is so, why the heck isn't this sucker just restoring the bios and letting me go through the flash process again if I want to?