ASUS BIOS Help...Pleeeez help me someone

Questions that don't belong in the other forums.
Post Reply
New visitors - please read the rules.
Posts: 2
Joined: Wed Jan 07, 2004 4:39 am

I’m trying to flash my BIOS. I have an ASUS P2L97 ACPI BIOS Revision 1001. I did everything my the ASUS manual says as well as what their website says . I created a DOS boot disk (Windows 98 boot disk), deleted the config.sys and autoexe.exe files, then added the PFLASH.exe and BIOS image files to the boot disk. I enabled my BIOS setup to allow for BIOS update as well. I reboot using the bootdisk I made and it gets stuck on the “Detecting HDD Primary Master…(Press F4 to skip)” line. F4 won’t do anything. It’s simply stuck on that screen. I can hit “del” and go back to the BIOS setup again, then start the boot sequence over, but get the same result. I would so greatly appreciate any help you can give me as I am desperate right now.

I tried what another site recommended by getting a .bin file for my board which I did. It said to copy that to my bootdisk, but I can;t due to the disk being full. There's no room on the floppy for that file. Someone please help me.
Post Reply