BCM FM567

Questions that don't belong in the other forums.
Post Reply
raquii
New visitors - please read the rules.
Posts: 2
Joined: Sun Sep 22, 2002 5:35 pm

Looking for the BIOS update for this board and instructions on how it's done.
Hope someone might know something about this.
I'm having a hard time getting the new boot up to recognize my cd-rom.

Here's what I wrote on "the motherboard" forum:

I'm formatting the HDD and everything. Way over due. Gotta help this 'ol thing.
Now, has anyone ever had this problem and able to get through it? (It could be this old BIOS or something!)
OK, so I went and manually obtianed the ATAPI drvers and put together a pretty good boot disk and the cd-rom still wouldn't run. I get all the way to this message:
"Atapi CD-Rom Device Driver Version 2.10, CD-Rom drive now ready., (A)bort or (R)etry: prompt" and then it would say to check and make sure everything was plugged in correctly and all that stuff.
So I tried other CD-Rom's that I have, (including the original that came with this unit) just to be sure my new one isn't a D.O.A. and I still get the same message. What am I doing wrong?
Rainbow
The UniFlasher
Posts: 3122
Joined: Wed Mar 20, 2002 4:16 pm
Location: Slovakia
Contact:

BIOS ID string?

The problem is most probably the CD-ROM driver. Try another one - for example Asus CD-ROM driver ftp://ftp.asuscom.de/pub/ASUSCOM/TREIBE ... rom150.zip
Patched and tested BIOSes are at http://wims.rainbow-software.org
UniFlash - Flash anything anywhere
edwin
The Hardware Archivist
Posts: 6273
Joined: Wed Mar 20, 2002 7:11 pm
Location: Netherlands
Contact:

Phoenix bios...
edwin/evasive

Do not assume anything

System error, strike any user to continue...
raquii
New visitors - please read the rules.
Posts: 2
Joined: Sun Sep 22, 2002 5:35 pm

PhoenixBios ver. 4.05.8, there is no string ID.
Like I said, this is an old board.

More info:
Here's how much further I've been able to get. I am now reading and stuck with the following...

ASPI CD-ROM Driver for DOS
Version 4.01S
Copyright 1990-1996 Adaptec, Inc.

A:\>Rem (CD-ROM Drive)

A:\>MSCDEX.EXE /D:OEMCD001 /L:2

Device driver not found:'OEMCD001'

No valid CDROM Device drivers selected
Invalid drive specification
Invalid directory
Bad command or file name

[END]

I'm thinking that sice this IS an older board, I'm gonna start from scratch and just reload Win 95 then upgrade to Win 98 and see what happens. I just want to get this thing up and running so I can sell it at a decent price. (Really was hoping to load the Win XP)

(Note: I have also been attempting to use a new 20gig HDD. Think I'm gonna go back to the old -formatted- 5gig HDD)
Post Reply