Bios Backup *.bin or *.rom format

Questions that don't belong in the other forums.
Post Reply
Anisur Rahman
New visitors - please read the rules.
Posts: 2
Joined: Mon Jul 21, 2003 10:32 am

I need the Backup of Original Working BIOS in *.bin or *.rom format.

My motherboard is : ASUS SP97_V
BIOS : 10/03/97-SiS-5598-<SP97_V>C-00

To update my BIOS I downloaded the following files

sp97v0103.awd, sp97v0106.awd, sp97v0108.awd, 0109v.005

I started updating using flash.exe. At first I use sp97v0103.awd then
sp97v0106.awd, my computer was OK. Then I tried to use sp97v0108.awd,
floppy disk might damage and did not work properly. I had nothing to do except re-start and suddenly I found my computer is not working. Nothing displayed on the monitor.

I then use a PCI graphics card and found display and the following on the screen:

Award BootBlock Bios V1.0
Copyright (C) 1995, Award Software, Inc

BIOS ROM Checksum error

Detecting floppy drive A media ....

I then insert system disk to drive and press enter - then it shown:

Drive media is: 1.44Mb
Starting Windows 98

Computer starting from Floppy Drive, I cannot do anything except floppy even I cannot go to BIOS Setup.

Then I have downloaded awdflash.exe it also does not work and immediately shows ERROR! Can't Find System BIOS' Hook

I have downloaded UniFlash. It shows that the BIOS ID is UNKNOWN I tried to force flash but verification error.

How can I solve my problem? Please Help!!!!!

Anisur Rahman
BIOS Bodhisattva
Posts: 3145
Joined: Fri May 03, 2002 10:34 am
Location: Thames Valley, UK

It sounds as though the main BIOS has been erased, so you will get no ID from it, hence ID mismatch. If the bootblock still allows you to boot the diskette, I would try Uniflash with the -E option (no intervention) . Did you try this or -FORCE ? Use the last BIOS you used which worked. The extension .awd doesn't matter, you can rename it to .bin.
Anisur Rahman
New visitors - please read the rules.
Posts: 2
Joined: Mon Jul 21, 2003 10:32 am

I tried with UniFlash 1.32 with several switches like -E -Force - Repair.

My BIOS ID is SST 29EE010 so I used code BF07 with -Force switch.

Uniflash cannot write the BIOS. In the writing fase the progression indicator colour striped with Green and Red and at varification it fails.

I have used all BIOS update .bin, .awd which I found in the Net or Asus Site. I did not find any BIOS ROM file.
Post Reply