Questions that don't belong in the other forums.
#45352 by a7hmad
Mon Jul 02, 2007 5:21 pm
Recommended by Wim's BIOS... BIOS Agent scan: Upgrade your BIOS! DriverMax is the number one driver updater for Windows 8.1, Windows 8, Windows 7, Vista or XP
#45352 by a7hmad
Mon Jul 02, 2007 5:21 pm
Hi Guys,
I hope this is the right section for my thread.
I am having a problem in my bios.
Whenever i start my computer the Awardbios flash utility automatically starts.
You can see the messages i get in this pictures.
http://img254.imageshack.us/my.php?image=pict0035pn7.jpg
http://img99.imageshack.us/my.php?image=pict0036dl3.jpg
http://img508.imageshack.us/my.php?image=pict0037qz6.jpg

After the Bios flash utility opens it starts flashing the bios.
After it finishes its tells me to press F1 to reset
I press F1 then the computer boots normally.
I tried updating my bios but it keeps going back to the old bios.I also tried taking of the battery and putting a new battery but it didnt work
Can some one please help me with this problem??
Thanks :D

Specs:
BIOS Date: 03/17/05
BIOS Type: Phoenix - AwardBIOS v6.00PG
BIOS ID: 03/17/2005-Alderwood-6A79FM4AC
OEM Sign-On: 925X/XE Neo W7053IMS V1.6 031705 10:07:27
Chipset: Intel 2584 rev 14
Superio: Unknown
OS: WinXP SP2
CPU: Intel(R) Pentium(R) 4 CPU 3400 Mhz
BIOS ROM In Socket: Yes
BIOS ROM Size: 512K
Memory Installed: 1024 MB
Memory Maximum: 4096 MB
Memory Slot 01: 512 MB
Memory Slot 02: 0 MB
Memory Slot 03: 512 MB
Memory Slot 04: 0 MB
ACPI Revision: 1.0