BioStar M5SIB Award 4.51PG SIS-5598-W877-2A5IIB0BC-00 NEEDED

Questions that don't belong in the other forums.
Post Reply
sycholic
New visitors - please read the rules.
Posts: 8
Joined: Sat Jun 01, 2002 12:39 pm

IF ANYONE HAVE A VERSION HIGHER THEN V1.05 PLS CONTACT ME.
TY ANYONE AND EVERYONE AHEAD OF TIME
Rainbow
The UniFlasher
Posts: 3122
Joined: Wed Mar 20, 2002 4:16 pm
Location: Slovakia
Contact:

Why do you need it?
It looks to be Packard Bell Pegase board. I have this one, but it's possible that it's for different board revision:
02/06/1999-SiS-5598-W877-2A5IIB0BC-00
BIOS Ver. 1.10
Patched and tested BIOSes are at http://wims.rainbow-software.org
UniFlash - Flash anything anywhere
sycholic
New visitors - please read the rules.
Posts: 8
Joined: Sat Jun 01, 2002 12:39 pm

Well Im looking for the most up to date bios version of it. I had both v1.05 and v1.10 but i had a HD crash and lost them. My CPU i know supports up to 450mhz and according to multiple software peering programs. The motherboard should support them too but the system just gets highly unstable above 300mhz. I also use Tweak Bios and alot of performance settings are turned off like Burst PCI mem transfers which i know for fact are supported by the 5597/98 chipset. BioStar has current updates for a similar MB the 'M5SAB' which are the same production board for a diff manuf. but i would like to keep it with the bios designed for the PB pegasus board. I just looked the MB is a M5SIB Ver2.0 also which i dont know for any reason why. my 512kb L2 cache even though installed is disabled..... 8O How that is happening Im not quiet sure but Im thinking its possibly a reason why my computer is benchmarking with the same as a P200 :!:
Rainbow
The UniFlasher
Posts: 3122
Joined: Wed Mar 20, 2002 4:16 pm
Location: Slovakia
Contact:

I put both versions at http://wims.rainbow-software.org/edwin/ ... ase%29.zip
If you want more options, get MODBIN and enable the disabled items there.
Patched and tested BIOSes are at http://wims.rainbow-software.org
UniFlash - Flash anything anywhere
sycholic
New visitors - please read the rules.
Posts: 8
Joined: Sat Jun 01, 2002 12:39 pm

:roll:


Oh alittle off topic, but even hear of someone having browser problems with their <backspace> key? sometimes when im trying to erase/correct entry text on any web page, IE5+ for somereason thinks Im hitting <alt+leftarrow> its random, starts then stops happening.
Rainbow
The UniFlasher
Posts: 3122
Joined: Wed Mar 20, 2002 4:16 pm
Location: Slovakia
Contact:

If the focus is not on textbox, backspace works as Back button. I use it often.
Patched and tested BIOSes are at http://wims.rainbow-software.org
UniFlash - Flash anything anywhere
sycholic
New visitors - please read the rules.
Posts: 8
Joined: Sat Jun 01, 2002 12:39 pm

thats the wierd thing it is..... like www.yahoo.com i can be in the middle of my search bar typing in text, then got to backspace and the page back pages on me. its HIGHLY annoying... and it happens like oh 5-6 times then its stops, you heard of a option to totally unlink that key for it that broswer function? cuz i just use alt-larrow normally anyway. :wink:

oh i looked around for modbin, didnt find anything would you happen to have a link for it or is a commercial program?
Rainbow
The UniFlasher
Posts: 3122
Joined: Wed Mar 20, 2002 4:16 pm
Location: Slovakia
Contact:

Forget Yahoo, do a search on Google http://www.google.com
Patched and tested BIOSes are at http://wims.rainbow-software.org
UniFlash - Flash anything anywhere
sycholic
New visitors - please read the rules.
Posts: 8
Joined: Sat Jun 01, 2002 12:39 pm

I just got done flashing. 1.10 into my system and now im getting options for ata-100 like i should be :o I appreciate all the help you have supplied. I love this computer, it might be old. and alittle slow but working as my Proxy Firewall is does a great job. Thanks again! Ill give google a try now...
edwin
The Hardware Archivist
Posts: 6274
Joined: Wed Mar 20, 2002 7:11 pm
Location: Netherlands
Contact:

using a P1-100 with 64MB for that with an ancient 330MB seagate disk, so you're not doing as bad as you think...
edwin/evasive

Do not assume anything

System error, strike any user to continue...
Post Reply