Questions that don't belong in the other forums.
#54698 by hoarybat
Sat Apr 17, 2010 3:33 pm
Hi all! i wasn't sure where to post this. I have a Jetway IPC board which was having occassional BSOD's on WIN7 2-3 a day. It didn't seem to be related to the video card for it occurred with the onboard video as well. I decided to upgrade/flash the BIOS. Well it hung halfway through the process and the system would not POST. I then used the JBAT/clear CMOS jumper to reset the bios. After that it know BOOTS but I can't enter the BIOS hitting Delete key. I have an AMI megatrends BIOS. I also removed the cmos battery overnight but still same result. I tried two standard older microsoft keyboards which don't require software or drivers for full functionality like the USB keyboards do. Still no luck with delete key and entering BIOS. I also tried flashing again using the AMI utility and this time it went through with no errors but still no luck same issue. BIOS shows splash screen megatrends for two seconds saying hit delete to enter setup etc. but it jumps right to booting OS. I have never seen this before. I need the BIOS since I can't use the VID card unless I disable onboard video via BIOS. Any suggestions greatly appreciated.

Joe