Can't upgrade to winXP.... Help!!

Questions that don't belong in the other forums.
Post Reply
New visitors - please read the rules.
Posts: 1
Joined: Thu Jul 25, 2002 7:30 am

I have tried to upgrade my winME to winXP twice and my PC shows the same problem (the installing process stops after the system automatically restart).First with upgrade from the ME and second with clean install from the winXP CD.
My MB:
ECS K7VZA KT133 rev:1 , chipset Via VT8683
Original Bios Award v.6.00 version 1.1a

I think BIOS caused this messy thing, so i decided to update the bios to the newest version k7vza36a with flasher awd816a.exe from
But, Arrrgggh!! my PC won't boot up... it's beeping several times and then shut down by itself.(Everything goes blank, i even can't downgrade to the old bios)
I've tried to clear CMOS but it won't work.
1.I can go to the EEPROM-man , but can i use this MB to run winXP?
2.Why i can't update my bios to this MB ?
:( :? :x
Posts: 3153
Joined: Thu Mar 21, 2002 8:16 pm
Location: Near Hannover (CEBIT) Germany

You know you have K7VZA Rev 1.x but why did you use the Bios for K7VZA Rev 3.x ?
Please read the FAQ from the main page how to recover a bad flash or let your bios be programmed by a specialist with correct Bios for K7VZA Rev 1.x
BIOS Newbie
Posts: 17
Joined: Sun Jul 21, 2002 12:51 am

Yes.. by mistake.

The PC goes down or you can see activity ?
My board when flashed wrong, leaves the disk 3 1/2 lighted on.
(sorry my english)..

But without image ,i try to call awardtool and restore it.
typing at blank screen... and it work.
if you used AWDFLASH and save the oldbios in the disk 3 1/2..
(the disk need to be a bootable !! win95, 98 .. )
type exactly:
2. type the name of your backuped bios ... for example : OLDBIOS.BIN
3. type N < step that quest to save the bios
4. type Y or ENTER

doing this.. i see activity on my disk and it write back the oldbios.. and return to live my board...

Another thing you can test ..
your pc video has agp card right ?
remove it and put a pci video card... if it has isa slot , put a video isa card.

i fixed a old board flashed wrong doing this... the display came back and i get access to drive 3 1/2 ... but only shows something after call the program in drive e.g. awdflash.exe
Post Reply