Help need to unprotect my bios

Questions that don't belong in the other forums.
Post Reply
New visitors - please read the rules.
Posts: 3
Joined: Sat Jan 17, 2004 5:54 am

I have a BCM/GVC FR510 (PB 930/950) motherboard with Award 4.51pg bios. The bios ID string is 09/03/1998-Aladdin5-2A5KKG5DC-00.
I am attempting to update the bios so it will see an 80gig hard drive. I have downloaded the only bios that I can find from

I am using Uniflash v1.33. I backed up the old bios and attempted to update the bios with the new bin, however, at verification everything was fine except the last two blocks which had
an x on them and I recieved a verification error. I tried two more times and got the same verification error. I flashed the backup bios to restore it to the way it was, rebooted and it worked fine.

I then attempted to Flash the bios without the bootblock and received a bootblock mismatch error so I cancelled and did not proceed.

The motherboards specs are here

I have checked the bios to see if I could turn off bios protection and there is nothing.
I cannot seem to find any jumpers to unprotect the bios. Any help with this matter would be greatly appreciated.

Legacy means reliability
Posts: 113
Joined: Thu Mar 21, 2002 5:41 pm


Two possibilities:

1. Your flash rom has some sticky bits. The new bios required them to be altered, but they will not change. The old bios just matches the stuck ones.
Solution: Buy a new flashchip (best: same model from the same manufacturer), have your new Bios flashed into it and swap chips.
This also lets you go back to your old bios without any problems, just in case you need it.

2. You need a special flasher prog for that board. Check BCM, GVC and PB sites. Also the discs/CDs you've got with your PC might be worth a look.

286-16/NEAT Chipset/4 MB Mem/40 MB HDD/512kB Tridet/WfW
Post Reply