Need Bios Upgrade for AMI 100.XX.DD04

Questions that don't belong in the other forums.
Post Reply
mandy
New visitors - please read the rules.
Posts: 5
Joined: Wed Oct 08, 2003 5:04 am

I'm searching for a bios upgrade for AMI100.XX.DD04. It appears to be an Intel supported motherboard OEM'd to Sony (Intel AG430HX rev 1, AA662195-306) yet I don't see it posted in Wimsbios list. When I go to the Sony Support website for Sony Vaio PCV-70 there is a utility stating there is a version 10 (XX=10) yet it does not work. Computer currently has version 4. I've also tried the amibios utility but since this is a legacy chipset , it is not listed. Any info will be greatly appreciated. Thx!
soupy
Absentee administrator
Posts: 1086
Joined: Thu Mar 21, 2002 1:06 am
Location: Ontario, Canada
Contact:

1.00.xx.DD04: Sony VAIO PCs PCV-70, PCV-90, PCV-100, PCV-120 OEM version of Intel Agate

http://www.ita.sel.sony.com/support/pc/pcv7090/

ftp://ftp.ita.sel.sony.com/ccpg/pc/BIOS10.EXE
Flash your BIOS at your own risk.
mandy
New visitors - please read the rules.
Posts: 5
Joined: Wed Oct 08, 2003 5:04 am

1.00.xx.DD04: Sony VAIO PCs PCV-70, PCV-90, PCV-100, PCV-120 OEM version of Intel Agate _ I'll look into this... this may lead me somewhere. Thx!

http://www.ita.sel.sony.com/support/pc/pcv7090/ _ No files are posted in Original software and drivers section; Files posted in update section do not work as my original posting indicated.

ftp://ftp.ita.sel.sony.com/ccpg/pc/BIOS10.EXE[/quote] - Does not work.

Could you direct me elsewhere, please? Thx again.
ajzchips
El cheapo dude
Posts: 3048
Joined: Sat Mar 23, 2002 12:41 pm
Location: Madrid, Spain

What do you mean by "doesn't work"? I've just downloaded the file myself.
The http leads to the ftp after a few "accept" clicks, and it downloads just fine.
Unless you mean the file is corrupt.
Last edited by ajzchips on Wed Oct 08, 2003 6:20 pm, edited 1 time in total.
mandy
New visitors - please read the rules.
Posts: 5
Joined: Wed Oct 08, 2003 5:04 am

The file is corrupt.
ajzchips
El cheapo dude
Posts: 3048
Joined: Sat Mar 23, 2002 12:41 pm
Location: Madrid, Spain

I've just unpacked it and it's 100% ok. Try redownloading it.
mandy
New visitors - please read the rules.
Posts: 5
Joined: Wed Oct 08, 2003 5:04 am

I've unpacked it, too. I've followed the instructions and on the reboot my computer attempts to read the file and nothing happens.
soupy
Absentee administrator
Posts: 1086
Joined: Thu Mar 21, 2002 1:06 am
Location: Ontario, Canada
Contact:

Did you format your floppy with System files?
Flash your BIOS at your own risk.
mandy
New visitors - please read the rules.
Posts: 5
Joined: Wed Oct 08, 2003 5:04 am

Yes, I did that. The process apparently is complete... I get the Bios has been upgraded but it still shows upon reboot version 04. I then ran biosagent and it too says its version 4.
edwin
The Hardware Archivist
Posts: 6275
Joined: Wed Mar 20, 2002 7:11 pm
Location: Netherlands
Contact:

1.00.10.DD04 I guess. the version number is in the third digit.

DD0 is identifier for AG430HX, 4 is OEM code for Sony. See:
http://www.elhvb.com/mboards/intel/index.html

That page has been around since 1997 or something. Sheesh...
edwin/evasive

Do not assume anything

System error, strike any user to continue...
Post Reply