Questions that don't belong in the other forums.
#60551 by fopetesl
Fri Aug 01, 2014 11:46 am
Hours of googling haven't given me an answer.
Attempting to install any version Windows XP or 7 gives me an incompatible ACPI BIOS error.
BIOS 0019 only has ACPI 2 but needs V3.
LINUX works fine but I do need some Windows to run.
Cannot find a BIOS upgrade.

Anyone got a link to a BIOS I can use?