Problem flashing BIOS on Supermicro P6DLE board

Questions that don't belong in the other forums.
Post Reply
New visitors - please read the rules.
Posts: 2
Joined: Mon Dec 29, 2003 9:18 am

I have two questions.

First I tried to install a PII 333 MhZ chip into my board. When i boot up with the new processor in it runs like a there is an 8086 chip in the compter (i mean it runs super duper slow). This does it when i boot to safe mode as well as when i boot to reqular windows. When i would boot up with my 266 processor it would say a PII processor however when i throw in the 333 it says unknown the chip works fine in my abit bh6 board. So should I update my BIOS or am I missing something? I checked the supermicro site and they have BIOS upgrades but they don't say what was fixed from one version to the next. BTW I am using the right jumper settings :p

Next, I assumed that i needed to upgrade the BIOS so I downloaded the update for my board from supermicro . When I ran their update utility it allowed me to save the old BIOS but when I went to write the new BIOS I got the following error: "System will not be usable unless existing Flash ROM is replaced with new Programmed Flash ROM." When I reboot, however, I have no problems, but the BIOS is not updated. I've looked through the manual and can't seem to find a jumper or BIOS setting that locks the BIOS so i'm not sure why I can't update the ROM. I'm using the following:

Supermicro P6DLE Motherboard v. 2.1
AMI BIOS ver. 1.2c want to upgrade to 1.35a (from dls9301 to dls2081.rom)
Flash Utility: AMI Flash Ver 7.00E (comes with the BIOS update for my board)
Says i have an AMTEL 29C020 chip.
Post Reply