Why wont my kr7a133 let me update my BIOS?

Questions that don't belong in the other forums.
Post Reply
New visitors - please read the rules.
Posts: 1
Joined: Tue Apr 02, 2002 7:29 am

I downloaded the latest BIOS from Abit (kr7a6n.exe) and proceeded to update my BIOS through a bootable DOS floppy. I opened the awdflash program, told it what the new file name was, saved the old one, hit enter and it stops halfway through EVERY time. The floppy drive light is on the whole time this is happening and sounds like it's spinning. Yet after 30 minutes of waiting I pulled the disk out and the light is still on. The floppy cable is on the right way BTW, the light only stays on during this process. At that point I am forced to reset the PC. I tried downloading the update from different locations just to make sure it's not the file itself and still no go. I followed Abit's instructions to the letter and I can't figure out what I'm doing wrong or what is wrong. Please help!
The UniFlasher
Posts: 3122
Joined: Wed Mar 20, 2002 4:16 pm
Location: Slovakia

Some boards have jumper called flash write protect - check your manual.
Patched and tested BIOSes are at http://wims.rainbow-software.org
UniFlash - Flash anything anywhere
Post Reply