sysem hangs, crashes, does not POST afterward

BIOS Questions that don't belong in the other forums. Read them!
Post Reply
magpart2
New visitors - please read the rules.
Posts: 2
Joined: Wed Nov 16, 2005 1:43 am

I have assembled a Custom box that was working OK for couple of years.
Here are the hardware particulars:

MB Model: M6VLQ, ver 2.1
Bios: vlq1231b.bin
CPU: celeron mod 686 760 MHz (brand ID 01 H)
RAM: DIMM, SDRAM 70 ns, 2 x 128 MB
VGA: on board
Sound: on board
LAN: on board
Modem: none
Power: ILSSAN, model ISP 120S, 120 W, ATX
HDD: IDE, 2 removed
CD: IDE, 2 removed
other devices: removed everything but floppy
Other devices: placed POSTCARD in ISA slot for monitoring purposes.
OS: win98SE removed
OS: Checkit portable edition, version7.1.2

Hung during shutdown at windows trademark screen, required 4 second reset.
Would not finish boot after that; would hang just before user log on with
the screen going blank (black monitor diagnostics saying either no signal or
signal out of range). It would boot up in safe mode but could not get CDs
to be recognized and after a while even safe mode caused screen to go black.
Pulled all drives out to check minimal system using POST CARD and check it
portable. All components that I could check pass, but memory test again
causes screen to go blank. System is stable over 24 hours if that test is
not run. Repeated test using each DIMM separately and system still hung
with screen going blank. CMOS was grounded BIOS was reflashed with no change
except that the monitor retains a signal of VGA400 at 70 Hz instead of no
signal or out of range. But it is still going blank. If I try to reboot
right after the crash within about 5 minutes, the keyboard flashes lights
momentarily and then goes out and no POST codes show up on the card, that is
the system does not seem to start POST. If I wait overnight it boots
perfectly and checkit will run fine as long as I don't test the memory;
video passes tests repeatedly.
The voltages coming from the power supply when running and after hanging
appear to be the same and are 12v- 11.8, 3.3v-3.3, 5v- 5.13,
5vsb-3.3, -12V-12.1, PS_ON-5, PW_OK- a couple hundred mv. All fans are
working and the CPU does not feel hot. Does anyone have any clues on where my problem is?
Ritchie
BIOS Guru
Posts: 761
Joined: Wed Oct 30, 2002 5:17 am

Based on a few recent similar experiences, I recommend re-installing Windows as a clean installation. Backup the hard disk first and format the disk before re-installing, or use another disk that you can erase.

Although my experiences were with Windows XP as opposed to Windows 98, the problem still sounds very similar. If my advice fails you, try a VGA monitor data cable if you are using a DVI cable, or swap the VGA cable for another VGA cable if you can. If you cannot swap the VGA cable try another monitor if you have one available (thereby trying a different VGA cable in the process). If all this fails, try a different video card. One of my experiences specifically involved not being able to get the correct driver for the video card the system was using and I had to change the video card. I have also had another system hang recently when using a video card that may yet turn out to be faulty.

Recommended Procedure
------------------------------
After all the above, the sequence I recommend is:

1. Try different monitor and different VGA cables.
2. If using DVI cable, try a VGA cable instead if you can.
3. Backup HDD.
4. Format HDD.
5. Re-install W98.
6. If step 3 fails, replace video card and repeat steps 2 and 3.
7. Please post back here with results and status of problem.

Hope this helps and good luck.
edwin
The Hardware Archivist
Posts: 6231
Joined: Wed Mar 20, 2002 7:11 pm
Location: Netherlands
Contact:

could be power supply problem.
edwin/evasive

Do not assume anything

System error, strike any user to continue...
Rainbow
The UniFlasher
Posts: 3122
Joined: Wed Mar 20, 2002 4:16 pm
Location: Slovakia
Contact:

Also check for bulged capacitors on the board.
Patched and tested BIOSes are at http://wims.rainbow-software.org
UniFlash - Flash anything anywhere
Ritchie
BIOS Guru
Posts: 761
Joined: Wed Oct 30, 2002 5:17 am

Any success?
magpart2
New visitors - please read the rules.
Posts: 2
Joined: Wed Nov 16, 2005 1:43 am

Sorry it has taken me so long to post this fix but I run my own business and time is so very difficult to find. However I hope this will help save someone else a fraction of time they would otherwise have to spend to fix the same type of problem. After searching several news groups I uncovered a couple of posts that related to troubleshooting and fixing power supplies. After applying this information to my situation this is what happened. If you notice in my original post, I gave the 5vsb lead as 3.3 volts. On a good power supply this should be about 5 volts. If it is much different than that it is a sign that the power supply is unstable and perhaps ready for a complete failure. The Biostar motherboard is aware of the voltage drop and it affects its proper functioning (Interestingly, I sent this original post to Biostar technical service and the response was "it could be anything." Also, this power supply worked fine when I put it in a older HP machine). When I bought a brand new power supply and put that in my machine it started working perfectly again and I have not had a problem since. AMEN!! :D
Post Reply