Clock Multiplier wont lock in BIOS

BIOS Questions that don't belong in the other forums. Read them!
Post Reply
hairy coo
New visitors - please read the rules.
Posts: 2
Joined: Mon Oct 29, 2007 7:47 am

Mon Oct 29, 2007 8:06 am

Hi
A strange problem-I have a gigabyte 965p-DS4 mobo with current F10 firmware.(XP2-2gb memory-e6600)
Recently,the BIOS seemed to have crashed and completely cleared itself for no known reason.
On startup nothing would load as the HDDs werent recognised,so I cleared the BIOS,by removing the battery and started from fresh.

Now everything is back to normal,EXCEPT whilst the BIOS cpu clock multiplier is set to 9, in Windows it always reverts to 6,no matter what.
I have tried clearing and resetting the BIOS several times and also have changed the battery-still the multiplier reverts to 6.
All the hardware is quite new.
Also I have unsuccesfully tried using EasyTune,which shows the multiplier at 9,but the sad truth is revealed by CPU-Z.
The performance obviously is markedly inferior.

Thanks

Hairy
hairy coo
New visitors - please read the rules.
Posts: 2
Joined: Mon Oct 29, 2007 7:47 am

Mon Oct 29, 2007 9:51 am

Stop Press!

When under stress,for example using Orthos,the multiplier indeed runs at 9,but then reverts to 6.

Previously,the maximum settings would lock,irrespectve of load.

Kindly help me lock at the max.

EDIT-As I should have known,this was simply a BIOS setting-disabling CPUID3-CIE-Thermal Monitor-CPUEIST.

Its now locked as required.

Roger and Out :D
Post Reply