engineering sample ADA3700AEP5AP cpuid

Don't ask how to over-clock.
Post Reply
New visitors - please read the rules.
Posts: 1
Joined: Sun Mar 02, 2008 12:13 pm

Hey all im new here and desperate for help!!! But i found u guy's and maybe you can....

Thanx in advance to all who can help. And sorry for a long winded post but i want to give you what i tried.

Ive just tried upgraded my CPU, to a Clawhammer 3700 engineering sample ADA3700AEP5AP stepping CO.

When i install the Clawhammer CPU the hard drive light is constant and power light flickers no BIOS boot screen.

So after swaping back an forth (10 x) with my original chip (2800 Newcastle) trying anything it wont work. The 2800 did the same thing with the lights after 10x an i thought 2 dead CPU's.

After 5 more attempts with the 2800 BANG it worked and booted fine whewww..

Ive seached forums here an elswhere and tried there fix's : USB, cables, power supply (bought a new 750w at others advice that this was the prob.), Windows (new install, just to elliminate the prob), other hardware (removed all at Windows install), or memory prob.

Ive under clocked (staying in the 1600 to 1800 htt range)
Ive under clocked Voltage/ramm setting

Here is what i have;
AMD 2800 Newcastle working at 40deg
XP pro new install SP3 beta
AMD 4 in 1 501
GA-k8vt800 gigabyte series 1 socket 754. here is the link to my board and cpu support list; ... uctID=1709
thermaltake 750w power supply
Award 6.00pg
BIOS revision 13 working fine, latest (i upgraded from f8)
VIA8327 k8t800 chipset
AGP 7600 innovision Nvidea chipset
40gb maxtor for xp only
80gb seagate (splitx4) for stuff
2 gb memory hynix

So i came to the conclusion the cpu isnt supported in bios. Can someone help me add the cpu id? or add it for me?

I dont know how big a job this is. Can anyone please HELP
This is the system i envisioned 4yr ago (out of date now. but i would be thankfull to see it run) when i built it.
New visitors - please read the rules.
Posts: 1
Joined: Wed Apr 07, 2010 9:40 pm

Post Reply