Uniflash 1.28 worked - sort of....

Discusses BIOS flashers and utilities from Award, AMI and Uniflash
Post Reply
New visitors - please read the rules.
Posts: 1
Joined: Fri Aug 09, 2002 6:12 am

I have an Abit BH6 board with the original 'JJ' bios version. I tried to upgrade the bios to the latest 'SS' version with several different versions of Awdflash.exe and none of them worked - They all froze up, some with interesting flashing patterns on the screen.

So then I saw people talking about Uniflash 1.28 and thought I'd give it a try... It didn't freeze up and did allow me to flash the bios, but now the board tells me that the cmos checksum doesn't match. I do have video and it will boot off a floppy, but I can't get into the bios. Furthermore, Uniflash now tells me that it doesn't recognize the bios.

OK - So all I need to do is -Force Uniflash to use the proper chipID and put the original bios version back (I did save it), right? Uniflash doesn't have a code for my chip. It's a Winbond W83977TF-AW 5v 256Kb. (This of course is the sort of thing I should have checked in the first place, no? And probably the reason the flash didn't work!)

So what do I do now? Where can I get the proper chipcode to make Uniflash talk to my bios? Why doesn't the Awdflash.exe provided by the board manufacturer work anyway?

Any help would be appreciated....
Chip off the ol' block
Posts: 82
Joined: Tue Apr 02, 2002 10:08 pm
Location: Berlin

1. reset/clear your CMOS

2. if it not work, programm the correct chip and not you Super I/O chip :-)

the Winbondchip is not the Flash chip, the Flash chips has a sticker (most looks like silver) remove the sticker under the sticker you get the correct name of your flash chip

for 32 GB+ Bios look here

Post Reply