ACPI issue (Chaintech 7NIL1,Nforce2 SPP+MCP)

APM/ACPI BIOS questions
Post Reply
ferrante
New visitors - please read the rules.
Posts: 2
Joined: Fri Feb 15, 2008 9:46 am

Fri Feb 15, 2008 10:06 am

Hello fellows,

here is this one:

the problem is that under Windows XP SP2 or SP3rc

when you put the board in suspend-to-ram (i.e. S3,STR) mode,at first seems okay but after say 4 minutes it wakes up out of the blue and any further attempts for the windows to put it to suspend are unsuccessfull->windows goes down,blanks screen etc.,but the board wakes up instantly.

Here I provide Board and BIOS info, and some useful details;

Manufacturer: Chaintech
Board:7NIL1 (produced in 2003)
Super I/O: ITE 8712F rev 5
BIOS Model: Phoenix - AwardBIOS v6.00PG
BIOS Date: 06/23/2005 (unified version- as the board had two versions C17 and C18D, BIOSes finally merged into one ver.)

Chipset: NForce 2 SPP + MCP (4-ch audio,modem,ethernet)
Chipset drivers for XP: latest applicable for NForce2 series
Audio Codec chip: 4 channel CMI 9736

Best regards,
ferrrante
edwin
The Hardware Archivist
Posts: 6227
Joined: Wed Mar 20, 2002 7:11 pm
Location: Netherlands
Contact:

Thu May 15, 2008 7:40 pm

disable wake on lan and wake on ring for starters
edwin/evasive

Do not assume anything

System error, strike any user to continue...
ferrante
New visitors - please read the rules.
Posts: 2
Joined: Fri Feb 15, 2008 9:46 am

Sat Jul 26, 2008 10:50 am

Disabled everything

LAN/MODEM

wake over USB


what else??

Some of the Interrupts on Power management monitor list comes to my mind
edwin
The Hardware Archivist
Posts: 6227
Joined: Wed Mar 20, 2002 7:11 pm
Location: Netherlands
Contact:

Sat Jul 26, 2008 10:43 pm

Hmm or any processes that don't want to be suspended, some legacy software or drivers might not know what suspending is...
edwin/evasive

Do not assume anything

System error, strike any user to continue...
Post Reply