Computer auto reboots after shutdown

APM/ACPI BIOS questions
Post Reply
rjac
New visitors - please read the rules.
Posts: 2
Joined: Mon Jul 21, 2003 1:05 am

Computer auto reboots after shutdown

Post by rjac » Mon Jul 21, 2003 1:16 am

8) I attempted to install a new processor in my PC a few years ago, and since then it has been automatic rebooting when I shutdown, or even when I use the power button. The only way it goes down for good is to hit the power button during the memory test.
I am wondering if anyone is famliar with this problem, if it is a BIOS or a hardware issue, and where I can find resolution. I haven't included the particulars of my system, but if they are needed I can figure them out.

Thanks

ajzchips
El cheapo dude
Posts: 3048
Joined: Sat Mar 23, 2002 12:41 pm
Location: Madrid, Spain

Post by ajzchips » Mon Jul 21, 2003 2:39 am

Same symptom my office PC had... got fixed when I got the PSU replaced :-)

rjac
New visitors - please read the rules.
Posts: 2
Joined: Mon Jul 21, 2003 1:05 am

Post by rjac » Mon Jul 21, 2003 4:35 pm

Thanks for the info.
Also I am wondering if having the voltage switch set to 220 in the USA has been doing a lot of harm to my pc?
Sorry that I am off topic for this board.

Rainbow
The UniFlasher
Posts: 3122
Joined: Wed Mar 20, 2002 4:16 pm
Location: Slovakia
Contact:

Post by Rainbow » Mon Jul 21, 2003 7:44 pm

There's 110V in USA. If the switch is set to 230V, the PSU simply does not run - nothing should be damaged.
However, it's much worse the other way - if you set the PSU to 110V in Europe. You will get a big bang and smoke (maybe fire too), PSU damaged and maybe other components too.
Patched and tested BIOSes are at http://wims.rainbow-software.org
UniFlash - Flash anything anywhere

Post Reply