Is your memory not fully recognized? (Intel VX chipset Memory recognition)
#56705 by Steve Sr.
Sat Jul 16, 2011 2:33 am
BIOS Gurus,

I have been pulling my hair out for several weeks trying to troubleshoot an intermittent POSTing issue with an ASUS P4C800-E based system. Thanks to CPUZ and a little help from an ASUS forum I believe that I have found the the root cause of the POST problems.

CPUZ shows the RAM timings to be set for 2.5-3-3-6. However, by SPD information the RAM is only rated for 3-3-3-8. Realizing this difference I then tried to set the BIOS for these settings to see if the POST problem would go away. First I tried setting the memory timing by SPD in the BIOS. After saving and rebooting I ran CPUZ and the timings were still set at 2.5-3-3-6. So apparently the BIOS couldn't read the SPD settings and defaulted to its own incorrect settings.

Next I went back into the BIOS and set the memory timings manually to the specified 3-3-3-8, saved and then rebooted. CPUZ still showed the timings as 2.5-3-3-6 the same as before. As a sanity check I went back into the BIOS and the manual timings that I had previously set of 3-3-3-8 were still displayed.

By now it appears that this BIOS version is FUBAR. Unfortunately, it is the last one released for this MB that is not a Beta so there is no way to upgrade. I am wondering if this issue exists only in this particular version of this BIOS or is common to all versions.

Do any of you know how to fix this BIOS or know where I might be able to obtain older versions that might not have this issue?

BIOS ID = 63-2301-000106-00101111-062005-I875P-P4CED106-Y2KC


Thanks,

Steve