Is your memory not fully recognized? (Intel VX chipset Memory recognition)
#59663 by panmanthe2nd
Thu Apr 04, 2013 1:03 pm
Hi, :)

I'm new here, and hoping you can help me.

I have an old 'Tiny' branded Windows 98 computer, which I mainly use for retro gaming, with a MSI (Micro Star) MS-6183 motherboard.

At the moment it has 128mb of ram, and I wanted to upgrade it to 512mb (which is the most it can support), or at least 256mb.

I tried installing 512mb of ram, but nothing came up on the screen when I booted up.

After a lot of searching and asking on the 'Toms Hardware' forum, I've decided that, although it could be something else, the most likely reason is BIOS compatibility.

I tried to update the BIOS last night to version "w6183v11.exe" using AwdFlash version 8.82 (I made a bootable CD using 'FlashCD Creator', as I don't have access to a floppy drive at the moment). I put the CD in and booted up. AwdFlash opened, but said "the program file's part number does not match with your system", and wouldn't continue.

After a bit more googling I found out that Tiny used a modified BIOS, and I'll need an updated version released by Tiny (if they ever released an update).

I'm hoping someone here will know more about this, and will know what to do, or might even have an updated BIOS for it.

Thank you! :D

More information about my problem:

Motherboard manual: http://uk.ts.fujitsu.com/rl/servicesupp ... 6183uk.pdf
Motherboard support page: http://www.msi.com/product/mb/MS-6183.html#/?div=BIOS
The first ram I ordered and tried: http://www.amazon.co.uk/Komputerbay-512 ... B003CH7MY0
The second ram I ordered and tired: http://www.ebuyer.com/20094-extra-value ... r256sdr133
My question on 'Toms Hardware': http://www.tomshardware.co.uk/answers/i ... -type.html