Is your memory not fully recognized? (Intel VX chipset Memory recognition)
#47295 by brittanimv
Mon Dec 31, 2007 5:53 am
Hello—I am new to the forum but was hoping for some help. I preface this request by saying that I am very unfamiliar with much of the computer terminology so please be kind and speak simply and slowly.

I have a Compaq Presario sr1901wm. I recently upgraded the memory from one 256MB module to two 1GB modules. It was very difficult to find any information as to the appropriate configuration to install the new memory. Regardless of which configuration I tried, I receive a screen during startup with an option to start in Safe Mode. If I did nothing, after about 10 seconds, start up continued as normal. However, this strange screen persisted regardless of the memory configuration I tried. After several tries to use both the 256 module with the two new 1GB modules, I removed the 256 and used 1GB in each of the first two slots. It’s also worth mentioning that in all configurations, the computer did startup and was recognized when I looked at the system properties.

I continued to receive an error and tried to find a posting with a solution online. On the Compaq website, I came across instructions that indicated a BIOS update may be needed. I installed the update provided by Compaq. Now when the system starts, I receive an error that says

award bootblock bios v1.0

BIOS rom check sum error detecting ide atapi device…found cd rom try to boot from it…fail detecting floppy drive A media …insert system disk and press enter

If I turn the computer off and wait 30 seconds and try again, it starts fine (plus the safe mode error of course).

Can anyone give me any insight into what I may have done and how to correct this? Thanks