Damn SDRAM not being read correctly at all..

Is your memory not fully recognized? (Intel VX chipset Memory recognition)
Post Reply
New visitors - please read the rules.
Posts: 1
Joined: Sat Jan 29, 2005 8:17 pm

Now, as for my hardware setup my motherboard is an TEKRAM S3PRO Model 694A-686A. VIA Technologies Chipset VT82C693 Apollo Pro Plus.

The System Bios has some date and what I presume is the BIOS ID: 03/28/2000 - 694A - 686A - 6A6LGTGAC - 00

My CPU is a Pentium III 800 MHZ. The problem I have is with the RAM. When I got this computer a couple of years back it had 128 MB SDRAM PC133, and that's what showed up when the memory was counted in the beginning. Recently I got another SDRAM module, manufacturer is LGS according to SiSandra, and it has some kind of number on it, it says on a little sticker or something on it: "16'64 PC133 35-2375-00". That got my memory up to 192 MB which was shown when the memory was counting. But today I got a Kingston PC133 256 MB SDRAM. It is single sided I think, it's got 8 little things on one side of it. Anyhow, when the memory is counting it says 192 MB even though i have that one in one of the slots. I've tried a few different positions for the modules since I have 3 memory slots. I tried only putting the Kingston 256 MB in, but then it was read as 128 instead. But when together with the other modules it doesn't show at all.

I hope this can be fixed by upgrading my BIOS..
El cheapo dude
Posts: 3048
Joined: Sat Mar 23, 2002 12:41 pm
Location: Madrid, Spain

I've seen that stuff happen quite often, and typcially on VIA-based motherboards.
The Tekram site has BIOS updates of late 2000 which you might want to try.
Post Reply