installed 1 GB RAM, computer doesn't recognize it

Is your memory not fully recognized? (Intel VX chipset Memory recognition)
Post Reply
new07
New visitors - please read the rules.
Posts: 2
Joined: Fri Dec 14, 2007 1:18 am

Fri Dec 14, 2007 1:28 am

I have installed 1GB RAM in my Toshiba M105-S1021 laptop.
for some reason, computer is not recognizing it and I am not sure if it has to do anything with BIOS update or may be it could be. Ever since I've installed it, my laptop hasn't given me any kind of error messages ..it's just working as it was before I installed the new RAM...like nothing new has happened...
here's other specs about my laptop:

Microsoft WinXP Home Edition SP2
total memory: 512 MB
BIOS version: Toshiba V1.00

Any suggestions on this..would appreciate a lot
Denniss
BIOS Guru
Posts: 3153
Joined: Thu Mar 21, 2002 8:16 pm
Location: Near Hannover (CEBIT) Germany
Contact:

Fri Dec 14, 2007 2:18 pm

Did you check your manual and your manufacturer's website to determine how many memory your Laptop is able to handle ?
Maybe you need special 1GB modules to have them detected as 1GB instead of 512MB ?

Or is your new memory not recognized at all?
new07
New visitors - please read the rules.
Posts: 2
Joined: Fri Dec 14, 2007 1:18 am

Fri Dec 14, 2007 7:01 pm

I think that I might have put little bit more than needed...I shoul've put 512 MB instead of 1 GB..but still..even installing 1 GB doesn't show any kind of messages at all..my laptop runs just the way it was running before..

My laptop's manual or the manufacturer's website doesn't say much, but from their products I know for sure that I don't have a compatibility issue here.

I went to computer store and they told me it might be a BIOS problem..but couldn't remember much what they've said cause it got way too much technical for me...

maybe I should try one with 512 MB..but in mean time if someone else knows anything regarding this situation..I am still open to suggestions....

thank you....
Post Reply