Search found 205 matches

by sulbert
Thu Mar 03, 2005 6:46 pm
Forum: My hard drive isn't recognized
Topic: 80GB: 12/18/1999-i440LX-SMC67X-2A69JDC-00
Replies: 16
Views: 3491

...
by sulbert
Thu Mar 03, 2005 12:07 pm
Forum: My hard drive isn't recognized
Topic: 80GB: 12/18/1999-i440LX-SMC67X-2A69JDC-00
Replies: 16
Views: 3491

...
by sulbert
Wed Mar 02, 2005 5:28 pm
Forum: In-depth High-tech BIOS section
Topic: Award Modular BIOS v6.0 - BIOSVIEW & Modbin does not wor
Replies: 16
Views: 53007

Borg Number One wrote:Thanks for this really seldom tool.
Will it be included in the next release on BIOS tool collection?
by sulbert
Sun Feb 27, 2005 2:14 pm
Forum: Other BIOS update issues.
Topic: FIC AZ31 (oem UWAVE)
Replies: 33
Views: 36551

I'm writing this message from a W2K computer that has an UWAVE board with FIC BIOS. So I guess it's the end of the story. Managed to render it unbootable once with playing around with memory settings in BIOS (after clearing CMOS everything was OK again), but that might also be because of the oddball...
by sulbert
Wed Feb 23, 2005 4:18 pm
Forum: Where can I find a motherboard manual?
Topic: Compaq 5WV350 manual
Replies: 4
Views: 5084

And what specially do you want to know about it?
by sulbert
Mon Feb 21, 2005 11:09 am
Forum: Other BIOS update issues.
Topic: FIC AZ31 (oem UWAVE)
Replies: 33
Views: 36551

Knoppix runs just fine on the board :) And all the options in the BIOS (AZ31 BIOS patched with apple-rom's patcher to recognize my 1.2-GHz Duron correctly and w/o the fullscreen logo (didn't like it)) I have tried so far also. If I get some time, I'll install it in one of my computers.
by sulbert
Fri Feb 18, 2005 9:00 am
Forum: What is my motherboard?
Topic: What board is this?
Replies: 19
Views: 5086

Hotflashing will also do the job I guess.
by sulbert
Wed Feb 16, 2005 10:23 am
Forum: My CPU isn't recognized
Topic: Sempron 2200+ recongized as Athlon 900Mhz on MP-7VIP-DR4+
Replies: 7
Views: 4479

Phil_123 wrote:What additional files?
cbrom.exe
lha.exe
reall.cod (although not used, the microcodes for Intel processors should be there AFAIK)

What version of BP are you using? 4.23?
by sulbert
Wed Feb 09, 2005 10:16 am
Forum: Other BIOS update issues.
Topic: FIC AZ31 (oem UWAVE)
Replies: 33
Views: 36551

You have a second pc that has a flashboard of some sort, either isa, pci or ide. (Ive heard you can actually build one, somewhere...) Then REprogrammed the original chip, or did you have a new chip that you programmed using c't flasher? c't flasher is a small ISA card for programming 5V parallel fl...
by sulbert
Fri Feb 04, 2005 2:15 pm
Forum: My motherboard is dead
Topic: dead bios(bad flash) soldered plcc
Replies: 5
Views: 4189

First try to find the original device and examine it a bit.
by sulbert
Thu Feb 03, 2005 10:27 am
Forum: My motherboard is dead
Topic: dead bios(bad flash) soldered plcc
Replies: 5
Views: 4189

ECS used to have a thing called top-hat flash. But I'm afraid it only works with FWH/LPC type chips and/or the board has to support it.
by sulbert
Wed Feb 02, 2005 8:59 am
Forum: Other BIOS update issues.
Topic: FIC AZ31 (oem UWAVE)
Replies: 33
Views: 36551

09B9433KA3 UWAVE
0110
786K1
217155-002
That's what is printed on the stickers.
The PCB revision is 1.3 I guess (etched (i.e. not silkscreened) in one corner).
686A south bridge
AD1881A sound chip

I can try to make some photos if needed.
by sulbert
Tue Feb 01, 2005 6:56 pm
Forum: Other BIOS update issues.
Topic: ASUS Bootblock file
Replies: 11
Views: 5228

That way the boot block will be at the right address and so on (take a look at the datasheets of the chips). I you have some time for experimenting you cold just fill the second half of the chip with FFh-s (or some other data) and see what happens.
by sulbert
Tue Feb 01, 2005 11:36 am
Forum: Other BIOS update issues.
Topic: ASUS Bootblock file
Replies: 11
Views: 5228

copy /b 2mbit.bin+2mbit.bin 4mbit.bin should do the trick on a windows machine.
by sulbert
Tue Feb 01, 2005 9:57 am
Forum: Other BIOS update issues.
Topic: ASUS Bootblock file
Replies: 11
Views: 5228

On an Asus CUSL2-C (also with soldered 4 Mbit firmware hub) two 2Mbit images were appended and the resulting 4 Mbit image was flashed. It worked.

Edit: typo