Search found 35 matches

by djwhite
Mon Feb 07, 2005 2:43 pm
Forum: Power Management problems
Topic: Software shut down doesn't work
Replies: 1
Views: 6109

Software shut down doesn't work

Yesterday I have instaled AMD Sempron 2800+ in motherboard Asus A7V880 and there is a power problem. PROBLEM: I have instaled WinXP+SP2 on it and when I go to windows shut down it stops on mesage:windows is shuting down and no shut down.The power led start to blink (like in standby). SW/HWRestart an...
by djwhite
Mon Feb 07, 2005 2:05 pm
Forum: My CPU isn't recognized
Topic: MB Asus P4PE-X TE & Prescot P4
Replies: 7
Views: 7520

I forget about this topic I had made.I solve the problem.It's motherboard problem.There are 2 version of Asus P4PE/TE.It's v.1.1 and v.2.0.Version 1.1 does not suport Presscot familiy at all but v.2.0 suports 533MHz Preccot family. I changed my motherboard with the same one only ver.2.0 and it work ...
by djwhite
Tue Jun 29, 2004 1:49 pm
Forum: My CPU isn't recognized
Topic: MB Asus P4PE-X TE & Prescot P4
Replies: 7
Views: 7520

See http://developer.intel.com/design/Pentium4/prodbref/#800 IntelĀ® PentiumĀ® 4 Processor Family Line Items Speed Cache size Hyper-Threading System Bus Package Product name 2.40 GHz 512KB No 400MHz mPGA478 Intel Pentium 4 processor 2.40 GHz 2.40A GHz 1MB L2 No 533MHz mPGA478 Intel Pentium 4 processor...
by djwhite
Tue Jun 29, 2004 9:00 am
Forum: My CPU isn't recognized
Topic: MB Asus P4PE-X TE & Prescot P4
Replies: 7
Views: 7520

I have read that.I used tenth-s of diferent memoryes (in most case 333MHz becouse of sinhronius work including Kingstone,Hynix,Samsung,Smart,A-Data) and 400MHz Exlair but it should work on all 333MHz modules (especial on Kingstone).
by djwhite
Fri Jun 25, 2004 4:32 pm
Forum: My CPU isn't recognized
Topic: MB Asus P4PE-X TE & Prescot P4
Replies: 7
Views: 7520

Try new ATX.Nothing.The same.I read it on the intel site that Prescot CPU core voltage is in 1.2v-1.4V and for Northwood about 1.5V.But it's logic that M/B recognize CPU core voltage becouse default settings for CPU core voltage is: AUTO. But there is no logic!?Any idea?
by djwhite
Fri Jun 25, 2004 8:42 am
Forum: My CPU isn't recognized
Topic: MB Asus P4PE-X TE & Prescot P4
Replies: 7
Views: 7520

MB Asus P4PE-X TE & Prescot P4

I have a problem. I have MB Asus P4PE-X TE and it doesn't work with my new procesor. Before changing procesor: My motherboard work fine with Intel Celeron 2400MHz Northwood (FSB was 400MHz,128KB cash and of course my memory run at 266Mhz_even it is 333MHz modul). Bios was updeted to newer reliece 10...
by djwhite
Fri Dec 12, 2003 1:13 pm
Forum: General BIOS Questions
Topic: Dual Boot problem
Replies: 1
Views: 1157

Dual Boot problem

I had dual boot system. On the Primary Master I had one HDD 60GB and on the Primary Slave I had HDD 20GB.I first instal WIN Xp on the HDD 60GB and after few months I Instal Win 98 on the second HDD 20GB.And of course at the begining of booting I had choice to set win XP or 98 to start.First choice w...
by djwhite
Fri Sep 12, 2003 2:47 pm
Forum: Where can I find a motherboard manual?
Topic: Motherboard identification
Replies: 2
Views: 3622

I think that is the MB.I'll send to him to try.Thanks Rainbow.
by djwhite
Fri Sep 12, 2003 9:59 am
Forum: Where can I find a motherboard manual?
Topic: Motherboard identification
Replies: 2
Views: 3622

Motherboard identification

My friends friend lose MB manual and I need help to identify MB.He don't know the manufacturer of his motherbard and he don't see anything on the motherboard (it is probable NoName MB and when I said NoName I mean NoName).The only way is this Left uper corner: P4ITA v1.0 Left down corner: 06142001-I...
by djwhite
Thu Jun 12, 2003 10:30 am
Forum: Video (VGA) and other BIOS/Firmware
Topic: Do I need a firmware upgrade?
Replies: 8
Views: 2840

I tryed something more.I opened CD-RW and looked what happend.When I put small CD it starts to turn it around (motor) but I think with very small speed (power) and starts to read it.But when I put big CD it tryes to turn it around but like it (motor) has no power to turn it faster and laser did not ...
by djwhite
Wed Jun 11, 2003 9:38 am
Forum: General BIOS Questions
Topic: screwed up my bios, need some help
Replies: 2
Views: 1044

Remove CMOS battery from motherboard and put it back.It should back BIOS settings to default.
by djwhite
Wed Jun 11, 2003 9:29 am
Forum: Video (VGA) and other BIOS/Firmware
Topic: Do I need a firmware upgrade?
Replies: 8
Views: 2840

Wrong.Not read all Verbatim CD-R I tried.I think is hevy problem.Help.
by djwhite
Wed Jun 11, 2003 9:02 am
Forum: Video (VGA) and other BIOS/Firmware
Topic: Do I need a firmware upgrade?
Replies: 8
Views: 2840

New moment. It reads Verbatim small and normal CD-RW-s but it looks like Verbatim is not so havy like others NoName CD-R-s I tried (maybe is subjectiv opinion).
by djwhite
Wed Jun 11, 2003 8:49 am
Forum: Video (VGA) and other BIOS/Firmware
Topic: Do I need a firmware upgrade?
Replies: 8
Views: 2840

I tryed with firmware update and cleaninig optic lans but no results.Still reads small and not reading normal Cd-s.If the problem is in mechanical part (motor belt,calibration etc. You have mentioned Ajz) is it possible to fix the mechanic problem and how.Sugestions.
by djwhite
Thu Jun 05, 2003 8:11 am
Forum: General BIOS Questions
Topic: boot order?
Replies: 2
Views: 1422

If You set first to boot from CD and if there is no boot CD in drive bios will jump to the next boot device You set in boot menu (floppy,HDD,etc.).But if You use original Windows XP CD it should boot from it.